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OENINGEN OP BASISVORMEN 
Nu je weet hoe de basisvormen en de belangrijkste functionaliteiten werken, kan je deze 
gebruiken om je eerste eigen illustraties te maken. Probeer zo goed mogelijk de workflow te 
begrijpen. 

KWAL 
In de eerste oefening zullen we een kwal maken. Vooraleer je in Illustrator begint neem je een 
blad papier en een balpen. Maak zelf eerst een schets. Hoe zou je deze illustratie opbouwen? 
Welke basisvormen herken je? 
 

Lijf 

Je start met het lijf van de kwal, dit bestaat uit een grote cirkel, een rechthoek die deze cirkel 
voor de helft overlapt en 5 kleine cirkels. 
Als je de breedte en de hoogte van de grote cirkel instellen op 50mm dan zal de breedte en 
de hoogte van de kleine cirkels 10mm zijn. 
Activeer hiervoor de juiste tools en teken deze op je artboard. De smart guides helpen je om 
alle elementen juist te positioneren. 
Om efficiënt te werken teken je 1 kleine cirkel en dan kan je deze kopiëren (ctrl/cmd + C) en 
vervolgens 4 maal plakken (ctrl/cmd + V). 
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Om die 5 kleine cirkels mooi tegenover elkaar uit te lijnen kan je de Align tools (Window > 
Align) gebruiken. 

Om vlot te werken stel je de vulling best in op None en de rand op zwart. 
 
Dit zijn nu nog 7 afzonderlijke vormen. Als je hier één vorm van willen maken, moet je deze 
vormen samenvoegen tot één samengestelde vorm. Hiervoor heb je het Pathfinder venster 
(Window > Pathfinder) nodig. 

n Selecteer eerst en vooral alle vormen die je wenst samen te voegen. 
n Klik in het Pathfinder venster op Unite. 

De 7 afzonderlijke vormen worden nu samengevoegd tot één nieuwe vorm. Merk ook op dat 
de oorspronkelijke vormen verdwenen zijn. 

Mond 

Om de mond te tekenen moet je ook eerst nadenken uit welke basisvormen deze bestaat. De 
mond is eigenlijk een ellips waarvan de bovenkant verdwenen is. Hiervoor ga je een ellips en 
een rechthoek tekenen. Deze 2 vormen zullen elkaar gedeeltelijk overlappen. 

Nu heb je 2 afzonderlijke vormen (een rechthoek die gedeeltelijk boven de ellips ligt). Daar wil 
je opnieuw één nieuwe vorm van maken. Je zal dus terug het Pathfinder venster nodig 
hebben. 
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Vooraleer je een Shape mode aanklikken is het belangrijk om na te denken welk deel je willen 
overhouden. Hier wil je de bovenliggende vorm (hier de rechthoek) aftrekken van de onderste 
vorm (de ellips). Je kiest dus voor de optie Minus Front. 

Lijf en mond positioneren 

Nu heb je het lijf en de mond. Als je naar je layers panel kijkt dan zie je dat dit 2 afzonderlijke 
paden zijn. Met de Selection tool (V) kan je deze vormen selecteren en met behulp van de 
smart guides positioneren. 
Je kan ook beide vormen selecteren en de Align Tools gebruiken. 

Ogen 

Nu zal je de ogen tekenen. Ook hier zal je terug efficiënt te werk gaan; je 
tekent één oog en dit ga je kopiëren om zo het tweede oog te bekomen. 
Ook hier bekijk je het eindresultaat om na te gaan uit welke basisvormen 
het oog is opgebouwd. Je onderscheidt 3 cirkels. 
Deze 3 cirkels horen bij elkaar, we zullen deze dus groeperen. 

n Selecteer hiervoor de 3 cirkels met de Selection Tool (V). 
n Ga naar Object > Group > Group of druk Ctrl/cmd + G. 

Deze vormen zijn nu gegroepeerd in 1 groep. Dit merk je ook wanneer je het Layers panel gaat 
bekijken. 
 
Vervolgens zullen we de groep kopiëren. 

n Selecteer de groep. 
n Druk ctrl/cmd + C om te kopiëren en druk vervolgens ctrl/cmd + V om te plakken. 
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Je hebt nu een kopie gemaakt van het oog. Met behulp van de smart guides of de Align tools 
kan je deze 2 groepen mooi uitlijnen tegenover elkaar. 
 
Maar als je correct wil zijn, zou het tweede oog eigenlijk het spiegelbeeld moeten zijn van het 
eerste. Je gaat de vorm dus transformen. 

n Selecteer de vorm die je wenst te spiegelen. 
n Rechtsklik en kies Transform > Reflect in het context menu. 
n In het dialoogvenster kies je de verticale as. 
n Klik op OK. 

 

Ogen positioneren 

Nu wil je ook de ogen positioneren op het lijf. Wanneer je de beide ogen, de mond en het lijf 
zou selecteren en kiezen om de middelpunten op een verticale as uit te lijnen (via Align panel). 
Dan krijg je niet het verwachte resultaat. 

Beide ogen worden op elkaar geplaatst. De oplossing is dat je beide ogen nogmaals gaat 
groeperen. Kortom de twee groepen ga je nog eens groeperen in een nieuwe groep. 
Daarna selecteer je de nieuwe groep van de ogen, de mond en het lijf en je lijnt opnieuw uit. 
Dit geeft ons wel het gewenste resultaat. 
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Vormen inkleuren 

Nu de vormen op punt staan, kan je deze inkleuren. Aan elk object kan je telkens een vulling 
en een rand toekennen. 
Hiervoor ga je met de Selection tool (V) telkens een path selecteren en daaraan een vulling 
en een rand toekennen. Gebruik het Stroke panel om de dikte van de rand aan te passen. 
 
Wanneer je probeert de ogen te selecteren dan merk je dat je met de Selection tool (V) telkens 
de volledige groep selecteert. Dit komt omdat de ogen een groep zijn. Je lost dit opdoor de 
groep te degroeperen (Obect > Group > Ungroup of ctrl/cmd + shift + G). 
Een betere manier is echter om de groepen te laten en in plaats van de Selection Tool (V) te 
gebruiken de Group Selection tool te gebruiken. Dit is een verborgen tool bij de Direct 
Selection tool (witte pijl). Met de Group Selection tool kan je paden binnen een bepaalde 
groep selecteren. 
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Effect toevoegen 

Je kan je illustratie nog een beetje verder aanpassen door er een effect op toe te passen. 
n Selecteer hiervoor het lijf met de Selection Tool (V). 
n Ga naar Effect > Warp > Shell lower. 
n Stel in het dialoogvenster de gewenste waarden in. 

Met effecten kan je dus heel snel de basisvorm aanpassen. 

 
Wil je achteraf de waarden van het effect aanpassen dan kan je dit doen via het Appearance 
panel (Window > Appearance). 
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PINGUÏN 
In de tweede oefening maak je een pinguïn. Ook deze is opgebouwd uit basisvormen. Probeer 
zelf eens na te gaan uit welke basisvormen je deze illustratie kan opbouwen. 
 

Lijf 

Je vertrekt opnieuw van een aantal basisvormen. De eerste vormen die je nodig hebt, zijn een 
grote ellips en een nog grotere cirkel. Deze 2 vormen overlappen elkaar gedeeltelijk en vormen 
het lijf van de pinguïn. 
 
Let op: de grote cirkel heb je nog eens nodig om de buik te maken. Je maakt dus eerst een 
kopie van de grote cirkel. Selecteer daarom de cirkel met de Selection Tool (V), kopieer 
(ctrl/cmd + C) en plak deze op dezelfde plaats. Ga hiervoor naar Edit > in front (of Ctrl/cmd + 
F). De 2 grote cirkels liggen nu op elkaar. Om makkelijk te werken maak je een van de grote 
cirkels tijdelijk onzichtbaar. Ga hiervoor naar het Layers Panel. Klik op het driehoekje voor 
Layer 1 om de sublagen te tonen en verberg de sublaag met de grote cirkel. 
Deze 2 vormen voeg je samen tot een nieuwe vorm. Hiervoor heb je opnieuw het Pathfinder 
venster nodig. Denk terug goed na welke bewerking je zal gebruiken. 
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Het overlappende gedeelte van de 2 vormen wil je overhouden, daarom kies je voor Intersect 
(of doorsnede overhouden). 
Je merkt op dat de 2 oorspronkelijke vormen verdwenen zijn (daarom heb je ook een kopie 
gemaakt van de grote cirkel). 

Buik 

Nu kan je de buik maken. Hiervoor heb je de grote cirkel terug nodig. Maak daarom de sublaag 
in het Layers panel terug zichtbaar. 
Vervolgens teken je een nieuwe ellips (die de buik zal voorstellen), deze zal de grote cirkel 
terug deels overlappen. 

Selecteer deze 2 vormen (grote cirkel en ellips). Deze 2 vormen ga je samenvoegen tot een 
nieuwe vorm. Ook hier heb je opnieuw de doorsnede nodig. In het Pathfinder panel kies je 
voor Intersect (of doorsnede overhouden). 
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Ogen 

Net zoals bij de kwal teken je ook ogen. Ook hier ga je één oog tekenen om deze vervolgens 
te groeperen, te kopiëren en te spiegelen. 
Een oog is opgebouwd uit 2 ellipsen. Beide ogen kan je terug tegenover elkaar positioneren 
om vervolgens te groeperen. 

Lijf, buik en ogen positioneren 

De reeds gemaakte vormen kan je nu tegenover elkaar positioneren en uitlijnen. 

Vleugels 

De vleugels zijn ellipsen. Ook hier ga je terug efficiënt te werk. Teken één vleugel en kopieer 
en spiegel deze vervolgens. 
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Snavel 

De snavel is eigenlijk een driehoek met afgeronde hoeken. Je start met het tekenen van een 
driehoek. 

n Activeer de Polygon Tool, terwijl je klik sleept druk je op de pijltjes naar beneden zodat 
je maar 3 zijden overhoudt. Houd Shift ingedrukt om de basiszijde perfect horizontaal 
te plaatsen. 

n Met de Selection Tool (V) selecteer je de vorm, roteer deze 180 graden (hiervoor kan 
je ook Shift gebruiken) en druk de vorm een beetje plat. 

Dit is je basisvorm. Door middel van een effect kan je heel snel de hoeken afronden. Selecteer 
terug de driehoek met de Selection Tool (V). Ga naar Effect > Stylize > Round corners. 
In het dialoogvenster kan je de gewenste waarde ingeven. 
In het Appearance panel kan je deze waarde terug aanpassen. 
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Afwerking 

Positioneer de verschillende items. 
Voeg een grote cirkel toe die je naar de achtergrond verplaatst. 
Vervolgens kan je alles naar wens inkleuren. 

 
 

OEFENING: LABEL 
Bij wijze van oefening ga je een eenvoudig label met gradient maken. 
Je vertrekt van een ster waarbij je het aantal sterpunten verhogen en de binnenste diameter 
ook vergroten. 
 
Stel de vulling nu in op Gradient. Ga hiervoor naar de toolbox en klik onder de vulling/rand 
thumbnail op het gradient icoontje. 

n In het gradient panel stel je het type in op Radial. 
n Vervolgens dubbelklik je op de eerste color stop en kies een licht oranje in je 

Swatches. Dubbelklik vervolgens op de tweede color stop en kies een donkerder 
oranje. 
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Oefening: Taartdiagram 

Tegenwoordig zie je heel veel taartdiagrammen in allerlei maten en vormen opduiken. Deze 
kan je ook heel gemakkelijk maken in Illustrator. Hieronder een voorbeeld. Maar 
experimenteer zelf verder! 
In dit voorbeeld ga je aanduiden dat 68% van het totaal iets doet. 

Grafiek maken 

Activeer het taartdiagram (Pie Graph Tool) in je toolbox en klik-sleep op je Artboard. 

Data ingeven 

Vervolgens geef je de data in. 

Klik op het vinkje in de rechterbovenhoek en je ziet de aangepaste grafiek. 

Grafiek omzetten naar een vector 

Wanneer je het Layers Panel bekijkt, zie je dat je een <Graph> element hebt. Zolang je een 
dergelijk object hebt, kan je de data en het type grafiek nog wijzigen. 
Wanneer je zeker bent van de correctheid van je data converteer je dit <Graph> object naar 
een gewone vector. Selecteer daarom de grafiek met de Selection Tool (V) en degroepeer 
(Ctrl/Cmd + Shift + G). 
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Je krijgt een melding van Illustrator met de boodschap dat je de data niet meer zal kunnen 
aanpassen. 

 

Layers Panel 

In deze fase is het belangrijk om het Layers Panel in detail te bekijken. Afhankelijk van het 
type grafiek zal je hier andere resultaten bekomen. 

In dit geval zijn er 2 groepen. 
 
De eerste groep is leeg en mag je dus verwijderen. De makkelijkste manier is om het Layers 
Panel naast de eerst <Group> te klikken zodat je naast die groep een rood vierkantje ziet 
verschijnen. Daarna klik je op het prullenbak icoontje. 
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De andere groep is opgebouwd uit nog eens 2 groepen. Dit zijn telkens groepen van 1 object 
dus deze mag je ook degroeperen tot je volgend resultaat hebt. 

Je houdt nu 2 paden over. 
 
Denk eraan dat elk pad is opgebouwd uit een aantal ankerpunten en rechte of gebogen 
segmenten. Deze kan je nu volledig naar je handzetten. 

Middelpunt verwijderen 

Activeer de Direct Selection Tool (A) en klik op het ankerpunt dat in het middelpunt ligt en 
verwijder dit (door op Delete te drukken). Doe dit ook bij het andere pad. 

Stel voor beide paden de vulling in op None. 
Stel de rand van het eerste pad in op een bepaalde kleur. Geef de rand van het tweede pad 
een andere kleur.  
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Verhoog de dikte van het pad. 
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Afwerking 
Nu kan je de grafiek nog afwerken door een percentage toe te voegen. 
Activeer hiervoor de Type Tool (T) en klik éénmaal op je Artboard. 
Type het percentage ‘68%’. Stel een lettertype en een kleur in en positioneer. 
 

 

 


